Dicas, truques, tutoriais, reviews, promoções e informação

terça-feira, 4 de dezembro de 2012

Como usar o antigo visual do Youtube

O Google implantou definitivamente nova versão do Youtube. É a segunda vez no ano que a gigante da internet realiza essa modificação. Porém, dessa vez, na minha opinião, eles pioraram o que já estava malemá. Além de anúncios no meio dos vídeos, o estilo da página dos vídeos não ajuda.

Leia também:
Carregue vídeos do Youtube mais rápido

ANTIGO
voltar-antigo-youtube

NOVO
antiga-aparencia-youtube

ANTIGO
novo-youtube-mudou-aparência-2013

NOVO
old youtube interface

Mas há uma maneira de resgatar o antigo layout.

Selecione seu browser abaixo:

get-old-youtube-2013-2012usar-versão-antiga-youtube





CHROME

1. Instale o Tampermonkey.
2. Acesse esta página e clique em Install. Dê OK nas duas janelas.

como-voltar-antigo-layout-youtube

switch-old-youtube-working.png

3. Acesse o Youtube e acesse qualquer vídeo. O script pode levar uns 2 segundos para entrar em vigor.

O antigo visual estará de volta.





FIREFOX

1. Instale o Greasemonkey.
2. Acesse esta página e instale o script.

antiga-interface-youtube

3. Acesse o Youtube e acesse qualquer vídeo. O script pode levar uns 2 segundos para entrar em vigor.

O antigo visual estará de volta.

17 comentários:

  1. Mais uma ótima dica Marcelo valeu aqui pra mim ainda está o antigo mas pelos prints já vi que este novo não presta.

    ResponderExcluir
    Respostas
    1. Pois é caca, não gostei nada da nova versão. Porém, não gostei especialmente pelo fato de os scripts que eu uso para incrementar o site não funcionarem no novo layout.
      Além disso, os anúncios interrompendo os vídeos é um fator lastimável.

      Excluir
  2. Marcelo,valeu pela dica,aqui funcionou muito bem,mas mesmo depois de voltar pra versão antiga do you tube,o autobuffer continua não funcionando,por que isso aconteceu?

    ResponderExcluir
    Respostas
    1. Wanyo, então não sei o que está acontecendo. Tente reinstalar o script.

      Excluir
    2. Marcelo eu reinstalei o script e funcionou, mas depois voltou pra mesma, o estranho é que mesmo sem aparecer a caixa "autobufer" acima do vídeo, as anotações continuam sem aparecer e o vídeo carregando rapidamente, porém não posso acessar as opções dele, o que há de errado?
      Desculpa o incõmodo e obrigado mais uma vez.

      Excluir
    3. Não tenho ideia, Wanyo. Podem ser 'n' coisas. Mas se o script está funcionando parcialmente, pode ser a parte do script que gera o botão que está bugando.
      Eu não tenho como analisar o código e tentar identificar esse bug porque eu não estou tendo esse problema. Aqui o Autobuffer está funcionando 100%.

      Excluir
  3. Marcelo, depois da inserção deste código, todas as vezes que eu acessar o Youtube do mesmo pc, ele aparecerá com o antigo layout ou tenho que fazer isso sempre?

    ResponderExcluir
    Respostas
    1. Thamyres, aqui no meu nunca mais voltou ao novo, mesmo limpando os cookies. Em alguns PCs pode ser que, após a limpeza dos cookies, o layout novo retorne. Mas como o Google ainda não colocou de vez o novo visual, acredito que o antigo permanecerá sem a necessidade de fazer o procedimento do tutorial toda vez.

      Abraços

      Excluir
  4. Obrigado Marcelo. Funfou direitinho.

    ResponderExcluir
  5. cara essa nova aparencia do yt é uma merda total ¬¬
    ele as vezes do nada recarrega sozinho o video quando ele ta quase terminando de carregar..dai a gnt perde tudo o q esperou.

    vlw por compartilhar essa dica
    salvou msm

    ResponderExcluir
  6. Marcelo eu fiz todo o procedimento para o firefox e funcionou mas depois quando limpei todo o histórico(incluindo os cookies),ele continuou na versão nova,e agora mesmo repetindo o procedimento ele não volta pro layout antigo,porque?

    ResponderExcluir
  7. Man, acho que o youtube blockeou o método para firefox! Será que alguém está conseguindo, pois eu não estou! Vlw

    ResponderExcluir
  8. Valeu Marcelo chegou aqui pra mim agora mas depois de instalar o script voltou novamente pra versão antiga, obrigado.

    ResponderExcluir
  9. Valeu Marcelão!voltei pra dizer que deu tudo certo aqui.Voltei pro antigo visual do you tube e agora com a nova versão do autobufer ele voltou a funcionar por completo,obrigado mais uma vez,e torno a repetir que esse é sem dúvida o melhor site de tutorial que existe.continue com o bom trabalho!

    ResponderExcluir